Автор Тема: Приборка не показывает температуру двигателя  (Прочитано 3664 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн seaman2

  • Новичок
  • Город: Херсон
Здравствуйте!
У меня проблема. Машина 2007 года, 1.5 польская сборка. Осенью доверился одному "кулибину" открыть дисплей на приборной панели. При разборке экран треснул - он был запаян в панель. Кулибин поставил свой разъёмный. Подсоединил через переходник-колодочку. Всё заработало. Процесс был необходим для забортной индикации температуры. Во время сильных морозов дисплей начал показывать ерунду - неправильные изображения цифр, Я сначала списал на конденсат - перепад 50 градусов, но при потеплении все оставалось по-прежнему. Временами краткосрочно начинал показывать правильные цифры. Недавно поехал к напарнику "кулибина", который паял переходник под дисплейчик -он просто подпаял ногу на переходнике и все заработало. Но перестал показывать температуру двигателя стрелочный термометр. Когда включаешь зажигание, стрелочка слегка поднимается на 0 и стоит как вкопанная. Ездил на Укравто - спец сказал, что у польской сборки только один датчик температуры двигателя. . Сигнал с него идет на комп, а тот передает его на стрелку. В других модификациях стоит второй датчик для стрелки приборной панели. Нужна новая панелька Забыл сказать, что приводы (электродвигатели?) стрелки поменяли местами и картина таже, то есть привод стрелки рабочий. Помогите, пожалуйста, советом что мне делать?
P.S. С кулибина ничего выдрать не удастся - парень умер от туберкулёза

Оффлайн Сапожник

  • без сапог
  • Модераторы
    • Мой статус
    • О нас...
    • Aveo New Клуб
  • Авто: другое
  • Город: Киев
Мое мнение - проблема в приборке. Кулибины, когда паяли, где-то перебили дорожку либо поставили "соплю". Нужно найти нормального радиоэлектронщика, чтоб осмотрел всю плату в цепях указателя температуры. На СТО ты вряд ли такого найдешь.
Проверить нормально ли работает блок управления можно при помощи внешнего бортового компьютера либо сканера. Попробуй обратится к своему земляку Грише Gang - может он сможет провести диагностику своим оборудованием.
Совесть теряют еще чаще чем кошелек, но переживают при этом куда меньше

Оффлайн seaman2

  • Новичок
  • Город: Херсон
Большое спасибо уважаемому Сапожник'у за участие в моей проблеме! Проблема оказалась банальной - ещё на конвейере плохо пропаяли двухсторонний монтаж на плате - олова практически не было.  Эта пайка была под широким разъёмом - 5 ножка. Пропаяли - и всё заработало! Кстати, на моей машине сигнал с датчика температуры идёт СНАЧАЛА на приборную панель, а затем в ЭБУ. Ещё раз - спасибо Сапожник!


!  Внимание! Размещение заведомо ложной информации (п.4.2(й) правил форума) будет наказываться в 2х кратном размере.