Автор Тема: У меня одного тормозит форум?  (Прочитано 16936 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Сапожник

  • без сапог
  • Модераторы
    • Мой статус
    • О нас...
    • Aveo New Клуб
  • Авто: другое
  • Город: Киев
У меня одного тормозит форум?
« : 15 December 2007, 19:54:08 »
Последние 2 дня открытие каждой страницы в форуме занимает минимум 5-10 секунд, хотя раньше это был одни из самых быстрых форумов которые я ежедевно читаю. Думал на своего провайдера, но на тестирование на работе привело к такому-же результату. Причем складывается такое впечатление, что торможение не из-за плохого канала, а где-то на сервере. Т.е. при попытке зайти в тему Веселые картинки имею 15 секунд рассматривания совершенно пустой страницы (присутствует только верхняя шапка форума) и потом почти моментальная загрузка всего содержимого и картинок.
Если глюк только у меня одного проявляется - снесите тему чтоб не вводить смуту в наши ряды  :)
« Последнее редактирование: 15 December 2007, 19:56:09 от Сапожник »
Совесть теряют еще чаще чем кошелек, но переживают при этом куда меньше

Kela

  • Гость
Re: У всех тормозит форум?
« Ответ #1 : 15 December 2007, 20:00:39 »
Вот результат загрузки указанной страницы:

Страница сгенерирована за 0.11 секунд. Запросов: 35.

Это отображается внизу каждой страницы. Посмотри сколько у тебя и отпишись.

Возможная причина: именно та тема содержит картинки, и очень много. Если ты используешь IE, то он отображает страницу только после окончательной ее загрузки! В то время как Опера отрисовывает страницу по мере поступления данных...

Оффлайн Gang

  • Член клуба
  • ПТН ПНХ
  • Авто: другое
  • Город: Херсон
Re: У меня одного тормозит форум?
« Ответ #2 : 15 December 2007, 20:01:41 »
Что-то ничего подобного не замечал. Может ты себе оключил кеширование страниц? Тогда весь контент полность перекачивается и по любому картинки сильно тормозят.

Оффлайн Сапожник

  • без сапог
  • Модераторы
    • Мой статус
    • О нас...
    • Aveo New Клуб
  • Авто: другое
  • Город: Киев
Re: У всех тормозит форум?
« Ответ #3 : 15 December 2007, 20:11:29 »
Kela
C этим все впорядке.
Страница сгенерирована за 0.125 секунд. Запросов: 37.
Проявляется у меня это и на страничках, где из картинок только аватарки.
Пользуюсь Макстоном. Насколько я помню, он использует движек ИЕ.
Никаких последнее время настроек не изменял.
Но раз говорят, что у других всё нормально, буду считать что это мой локальный глюк и он скоро пройдет  :)
Совесть теряют еще чаще чем кошелек, но переживают при этом куда меньше

Оффлайн Gang

  • Член клуба
  • ПТН ПНХ
  • Авто: другое
  • Город: Херсон
Re: У меня одного тормозит форум?
« Ответ #4 : 15 December 2007, 20:29:23 »
Сапожник
Попробую всё таки очистить кеши.
И не жрут ли сетевой траффик вирусы - если ничего не делаешь а обмен идет?
« Последнее редактирование: 15 December 2007, 20:31:52 от Gang »

Оффлайн Сапожник

  • без сапог
  • Модераторы
    • Мой статус
    • О нас...
    • Aveo New Клуб
  • Авто: другое
  • Город: Киев
Re: У всех тормозит форум?
« Ответ #5 : 15 December 2007, 21:11:47 »
Kela
Проблему у себя я решил...
Пускай простит меня администрация этого форума, но пришлось пойти на "жертвы"...

Сопоставив два факта:
1) появившиеся у меня тормоза
2) появление рекламных картинок на сайте

и добавив их в анти-банер, все проблемы у меня исчезли.
Почему, как из-за чего??? Этого я объяснить не могу...
Проверил несколько раз включая и выключая банерорезку.

Совесть теряют еще чаще чем кошелек, но переживают при этом куда меньше

Kela

  • Гость
Re: У меня одного тормозит форум?
« Ответ #6 : 15 December 2007, 21:28:34 »
Сапожник
Ну, так,- значит так...

Оффлайн m@x

  • Администратор
  • Авто: другое
  • Город: East Palo Alto, СА
Re: У меня одного тормозит форум?
« Ответ #7 : 16 December 2007, 11:56:13 »
Сапожник Есть предположение, что у тебя проблемы с каналом на Украину.

Оффлайн ^edw@rd

  • Член клуба
  • Seat Leon 2.0 FSI, АТ, Black
  • Авто: другое
  • Город: Киев
Re: У меня одного тормозит форум?
« Ответ #8 : 27 December 2007, 12:24:15 »
ХЗ почему, но у меня также подтормаживает хотя канал 10м/б и дома и на работе ???
з.ы. Версия для КПК не тормозит obkur

Оффлайн Vado

  • Постоялец
  • Угадайте кто это?
Re: У меня одного тормозит форум?
« Ответ #9 : 27 December 2007, 13:20:15 »
У меня чат вообще не грузится. Комп виснет. Что дома что на работе. Как вы вообще в чат заходите?

Оффлайн Gang

  • Член клуба
  • ПТН ПНХ
  • Авто: другое
  • Город: Херсон
Re: У меня одного тормозит форум?
« Ответ #10 : 27 December 2007, 13:21:56 »
Vado
Уже было. В чат надо входить только в ИЕ7/Опере/Фоксе. ИЕ6(сток для ХР) не работает.

Оффлайн Vado

  • Постоялец
  • Угадайте кто это?
Re: У меня одного тормозит форум?
« Ответ #11 : 27 December 2007, 13:23:09 »
Vado
Уже было. В чат надо входить только в ИЕ7/Опере/Фоксе. ИЕ6(сток для ХР) не работает.
ну теперь понятно. буим искать

Оффлайн Себа

  • Член клуба
  • Нарушителями ПДД не рождаются, ими умирают !!!
Re: У меня одного тормозит форум?
« Ответ #12 : 27 December 2007, 15:43:38 »
Скажите пожалста, а теперь форум гавная страница? Или что-то у меня не работает. Нажимаю Начало, а оно опять форум открывает.
Я узнал,что у меня есть огромная семья :
Мак и белый порошок,конопли большой мешок. Водка, пиво разливное-это всё моё, родное. Всё на свете прёт меня.

Оффлайн m@x

  • Администратор
  • Авто: другое
  • Город: East Palo Alto, СА
Re: У меня одного тормозит форум?
« Ответ #13 : 27 December 2007, 15:47:29 »
Себа Главная страница временно прикрыта. Если что-то с нее надо - заходи сюда

Оффлайн Себа

  • Член клуба
  • Нарушителями ПДД не рождаются, ими умирают !!!
Re: У меня одного тормозит форум?
« Ответ #14 : 27 December 2007, 15:51:28 »
ок. сенкс
Я узнал,что у меня есть огромная семья :
Мак и белый порошок,конопли большой мешок. Водка, пиво разливное-это всё моё, родное. Всё на свете прёт меня.

Оффлайн Gang

  • Член клуба
  • ПТН ПНХ
  • Авто: другое
  • Город: Херсон
Re: У меня одного тормозит форум?
« Ответ #15 : 27 December 2007, 18:42:50 »
Себа
Это нормально. Временно заблокировано. Скоро вернут назад. Надо ждать. beer2

Оффлайн Kitten

  • Старожил
  • мыррррр! гуляю сама по себе!
Re: У меня одного тормозит форум?
« Ответ #16 : 27 December 2007, 21:21:43 »
и у меня вчера форум тормозил
И пусть слова дождём прольются!

Оффлайн Kitten

  • Старожил
  • мыррррр! гуляю сама по себе!
Re: У меня одного тормозит форум?
« Ответ #17 : 30 March 2008, 20:28:38 »
Пишу сюда....
Трабла - не могу ВЫЙТИ из форума  ::) но очень надо! Можно выйти? гыгы
И пусть слова дождём прольются!

Оффлайн m@x

  • Администратор
  • Авто: другое
  • Город: East Palo Alto, СА
Re: У меня одного тормозит форум?
« Ответ #18 : 30 March 2008, 20:45:23 »
Kitten закрой окно с форумом и сотри кукисы в настройках браузера. Предупреждение: с других форумов ты тоже "выйдешь". Не забудь логины и пароли.

Оффлайн Kitten

  • Старожил
  • мыррррр! гуляю сама по себе!
Re: У меня одного тормозит форум?
« Ответ #19 : 31 March 2008, 13:33:53 »
m@x
Поняла, спасибо!
И пусть слова дождём прольются!

Оффлайн Gang

  • Член клуба
  • ПТН ПНХ
  • Авто: другое
  • Город: Херсон
Re: У меня одного тормозит форум?
« Ответ #20 : 31 March 2008, 13:45:42 »
Цитировать (выделенное)
сотри кукисы в настройках браузера. Предупреждение: с других форумов ты тоже "выйдешь".
В Опере кукиши удаляются для каждого форума отдельно.

Оффлайн Gloomy

  • Старожил
  • Aveo 2 LT 1.6i 16v 2007г.
  • Авто: Aveo T250 (1.6)
  • Город: Севастополь
Re: У меня одного тормозит форум?
« Ответ #21 : 20 April 2008, 20:33:18 »
Не первый день что-то с форумом: только войдешь на любую тему, через 15-20 секунд страница зависает. На других сайтах ничего подобного не происходит. Проверял специально. Не специалист. Что происходит?

Оффлайн OLEG_S

  • Старожил
  • КИЕВ, Харьковский Фабия, Авео (была), Ford Fusion
  • Город: Киев
Re: У меня одного тормозит форум?
« Ответ #22 : 19 June 2008, 22:57:09 »
 я буду жаловаться....
С сегодняшнего дня стало не выносимо. Раньше просто притормаживало, и то  не всегда, и не на всех темах.А сегодня уже стабильно.Подробнее: Список тем грузится быстро, как только открываю тему, грузится шапка с рекламами и тишина минимум 10 сек, доходило и до нескольких минут.Причём "часики" исчезают, как будто всё загрузилось, а потом вываливается переписка.Всё это связывал, с глюками компа на работе, даже нашего админа подгрузил, не помогло,чистили куки, темпы, перегружались.....не помогло. На ОПЕРЕ нормально.У меня ИЕ.Пришёл домой и ловлю туже картину....т.е. не в компе дело. Страница грузится за 0.222с, 29 запросов.
Пользоваться Оперой не предлагать...раньше работало.
ЛЕНЬ - двигатель прогресса

Оффлайн Edgar Po

  • Член клуба
  • Город: Херсон
Re: У меня одного тормозит форум?
« Ответ #23 : 19 June 2008, 23:10:29 »
Форум тормозит по полной, начинаю нервничать
Жить-значит чувствовать и мыслить, страдать и блаженствовать,
всякая другая жизнь-смерть (В.Г.Бел)

Оффлайн ^edw@rd

  • Член клуба
  • Seat Leon 2.0 FSI, АТ, Black
  • Авто: другое
  • Город: Киев
Re: У меня одного тормозит форум?
« Ответ #24 : 19 June 2008, 23:11:17 »
OLEG_S
+1 и на Опере тоже тормозит дико :(


!  Внимание! Размещение заведомо ложной информации (п.4.2(й) правил форума) будет наказываться в 2х кратном размере.